Error Elementor Pro ketika apply KIT Library

Elementor Pro adalah plugin luar biasa yang banyak digunakan oleh customer kami mengingat fitur nya yang luar biasa membuat website hanya drag and drop saja . Dalam membuat website ini terkadang muncul2 error yang tidak di kehendaki .

Salah satu contoh error yang kami bahas adalah , error ketika kita sedang memilih KIT Library Elementor Pro yang akan kita klik APPLY akan muncul error sbb :

Tidak usah panik hal ini bisa di sebaban oleh hal-hal yang kami sebutkan di bawah ini berserta solusi nya:

  1. Modul GD dan ZIP tidak ada

Modul GD dan Zip ini penting lho krn KIT LIbrary Elementor Pro ini tidak akan berfungsi tanpa ini , jadi wajib ya gan , solusinya :

BIla pakai Hosting dengan fitur cloud linux , cek PHP Selector – Extension – Pilih GD dan ZIP nya kemudian save tunggu beberapa saat setelah itu silahkan coba kembali .

Bila pakai hosting tanpa cloudlinux dan tidak ada PHP Selector,solusinya adalah satu info ke Provider Hostingnya untuk enable GD dan ZIP di versi PHP yang anda gunakan , terkadang di PHP 7.4 ini dalam posisi disable atau lupa mengaktikannya . Namun bila tidak ingin repot turunkan PHP versionnya 1 step , misal 7.4, turunkan php ke 7.3 , yang terpenting versinya masih safe ya .

Setelah anda melakun upaya di atas , cek kembali ke system info elementor pro :

Pastikan GD dan ZIP di atas bertuliskan YES … setelah itu silahkan coba kembali untuk APPLY KIT Library

Selamat mencoba ya kawan . Bila anda tidak ingin repot ini itu modul,extension dsb , jangan lupa order hosting dan elementor nya di Atrium Hosting , agar hati tenang 🙂

  • Staff Admin
  • BIla anda membutuhkan :

    - Hosting
    - Domain
    - VPS
    - dsb

    Silahkan menuju web utama kami : https://atriumhosting.com

    atau :

    WhatsApp : 081237908888
    Email : admin@atriumhosting.com

Secured By miniOrange